1

Resolved

Requirements on the main page

description

On the requirement list, shows you need:
Visual Studio 2008 SP1 or Visual Web Developer Express 2008 SP1 and .NET 3.5 SP1
Silverlight 3.0 Tools for Visual Studio
 
When should be
Visual Studio 2010 or Visual Web Developer Express 2010 and .NET 3.5 SP1
Silverlight 4.0 Tools for Visual Studio

comments

mnielsen wrote Sep 20, 2010 at 8:19 PM

VS2008 SP1 is minimum requirement for .NET 3.5 apps. It's correct that VS2010 and SL4 is required for Silverlight and .NET 4.0 apps.

rexhansen wrote Sep 20, 2010 at 9:01 PM

Home page links have been corrected. They point to the ArcGIS resource center that hosts the 2.x product.

wrote Feb 21, 2013 at 10:45 PM

wrote May 16, 2013 at 10:25 AM

wrote May 16, 2013 at 10:25 AM

wrote Jun 14, 2013 at 7:20 AM